Mandatory database maintenance
Resolved
Nov 27 at 05:19pm CET
Changes complete, websockets should be fully operational and without any limitations.
Affected services
Updated
Nov 27 at 05:08pm CET
Upgrade finished, we are still working inside database and making modifications.
Affected services
Created
Nov 27 at 02:29pm CET
We began mandatory database maintenance in order to address performance spikes and protect user data. Services affected are on prem servers connecting directly to the database. Edge servers are not affected.
Affected services